Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50

Thread: 1 year ago......oh how much money ive spent...

  1. #41
    President
    Join Date
    Aug 2007
    Location
    Kenwood
    Posts
    4,207
    Quote Originally Posted by redwhiteandblue View Post
    ok so ive been traveling/ takin care of the kid and the system has been neglected for the past month. all in all, im still getting good growth. im at 75% on my ai sols and my monti-cap are taking off! my zoa collection is dwindling down for some reason and i cannot figure why. ill try to take some shots this week sometime.

    rumor has it, this tank may go up for sale soon due to not having the time it deserves. possibly downsize to a 90. cannot even think about pricing it out yet though!

    Have you considered making it more automated? I was on vacation for 7 days this year and just had a friend some over to feed and make sure all the systems were running properly.

    As for your zoas, sometimes they begin to "melt" and the issue spreads to all the zoas in the tank. I've had this occur and I typically do a H202 dip, see my sticky thread in the zoanthid forum. Take a flashlight to them at night and see if anything is munching on them.

  2. #42
    Clownfish redwhiteandblue's Avatar
    Join Date
    Oct 2011
    Location
    western hills
    Posts
    187
    Im going to get an ato. the only thing i cant eally automate is my phosphate lol. as for the zoas, i tried the dip, they arent looking too hot, but we will find out in a day or two i suppose! thanks for the tip!
    180 gallon mixed reef. been wet since oct 2011.

  3. #43
    President
    Join Date
    Aug 2007
    Location
    Kenwood
    Posts
    4,207
    Quote Originally Posted by redwhiteandblue View Post
    Im going to get an ato. the only thing i cant eally automate is my phosphate lol. as for the zoas, i tried the dip, they arent looking too hot, but we will find out in a day or two i suppose! thanks for the tip!
    They may stay closed for a few days. The way I figure if melting is spreading across the tank they were goners regardless, so it's at least worth the try.

  4. #44
    Clownfish redwhiteandblue's Avatar
    Join Date
    Oct 2011
    Location
    western hills
    Posts
    187
    Quote Originally Posted by Logzor View Post
    They may stay closed for a few days. The way I figure if melting is spreading across the tank they were goners regardless, so it's at least worth the try.
    well after a couple months, many of my zoas have died. i still have some bam bams and red people eaters. but my large colonies of green dragons have started to suffer the same fate.

    also added an ato last month. and wow, wish i would have done this from day one!!!! adding 1.5 gal/ day was ridiculous now that i look back on it.
    180 gallon mixed reef. been wet since oct 2011.

  5. #45
    Quote Originally Posted by redwhiteandblue View Post
    well after a couple months, many of my zoas have died. i still have some bam bams and red people eaters. but my large colonies of green dragons have started to suffer the same fate.

    also added an ato last month. and wow, wish i would have done this from day one!!!! adding 1.5 gal/ day was ridiculous now that i look back on it.

    Adding an ATO was the best thing I ever did for my reef... I added one to my first tank after I had it set up for about 3 months... couldn't believe the difference it made in the amount of time I have to invest in the tank. plus I can be out of town and not have to worry about anything other than my fish being fed.

  6. #46
    Clownfish redwhiteandblue's Avatar
    Join Date
    Oct 2011
    Location
    western hills
    Posts
    187
    Update:

    Zoas are all pretty much gone. some areas are starting to "re grow" polyps. hopefully my colonies come back. That was pretty disappointing to lose all my zoas. Ive have gotten some awesome growth with the leds, however t5 still had better color. i might supplement, but at this point, i dont think its gonna do too much.

    My external pump was starting to make a lot of noise, (it bothered me more anyway) So I swapped it and plumbing in a sicce internal pump and all i can say is what a difference! i should have done this a long time ago.

    stopped running gfo and carbon. currently just vodka and skimming. been about a month and things are going well.

    will post pics soon since its been up for two years now.
    180 gallon mixed reef. been wet since oct 2011.

  7. #47
    Clownfish redwhiteandblue's Avatar
    Join Date
    Oct 2011
    Location
    western hills
    Posts
    187










    Attached Images Attached Images
    180 gallon mixed reef. been wet since oct 2011.

  8. #48
    Premium Member 550jim's Avatar
    Join Date
    Aug 2008
    Location
    Blue Ash
    Posts
    624
    Really nice pictures hope you have a house party would like to see it in person
    Last edited by 550jim; 11-02-2013 at 08:48 AM.
    Jims tank

  9. #49
    Hermit TruRacr314x's Avatar
    Join Date
    Dec 2012
    Location
    Brookville, IN
    Posts
    93
    Awesome update shots...

    You said you have your Sols @ 75%? Is that across the board?
    Scotty Rienschield
    My Tank: 80g Deep Blue 48x24x16
    40g Sump w/Reef Octopus Diablo XS200 & Refugium
    AI Sol Super Blue x 2
    My Experience: What Comes Before Beginner?

  10. #50
    Clownfish redwhiteandblue's Avatar
    Join Date
    Oct 2011
    Location
    western hills
    Posts
    187
    Quote Originally Posted by TruRacr314x View Post
    Awesome update shots...

    You said you have your Sols @ 75%? Is that across the board?
    it used to be, however, i have changed them to more of a blue to bring color back. now its w55% b85% rb 85%

    not big on the tank color, but the corals color is improving a bit. my miami orchid is growing like crazy but not purple like it used to be and my orange and teal lobo is just orange, other than that everything is looking ok (no t5) but good enough
    180 gallon mixed reef. been wet since oct 2011.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •