Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 50

Thread: 1 year ago......oh how much money ive spent...

  1. #21
    Clownfish redwhiteandblue's Avatar
    Join Date
    Oct 2011
    Location
    western hills
    Posts
    187
    ok so i took some pics today with the new rock in the tank. i have some more rock to add, what you all think? i also added some other pics for your viewing pleasure.

    growth is ok, corals are getting bigger and growing a little faster. not bad for dosing 2 ml of vodka and cal,mag, and alk once in a blue moon.

    tank as of today:


    elegance:







  2. #22
    Clownfish
    Join Date
    Apr 2011
    Location
    amelia ohio
    Posts
    107

    1 year ago......oh how much money ive spent...

    Ur tank is sure beautiful

  3. #23
    Clownfish uofkwldcts's Avatar
    Join Date
    Oct 2010
    Location
    Alexandria
    Posts
    226
    Very nice tank!

  4. #24
    looks Amazing.

  5. #25
    Clownfish redwhiteandblue's Avatar
    Join Date
    Oct 2011
    Location
    western hills
    Posts
    187
    enjoy reefers...



    180 gallon mixed reef. been wet since oct 2011.

  6. #26
    President
    Join Date
    Aug 2007
    Location
    Kenwood
    Posts
    4,207
    Nice work! You've done a really good job at keeping algae at a minimum! Looks really nice and clean.

  7. #27
    Hermit TruRacr314x's Avatar
    Join Date
    Dec 2012
    Location
    Brookville, IN
    Posts
    93
    Great work...love seeing the updates!
    Scotty Rienschield
    My Tank: 80g Deep Blue 48x24x16
    40g Sump w/Reef Octopus Diablo XS200 & Refugium
    AI Sol Super Blue x 2
    My Experience: What Comes Before Beginner?

  8. #28
    Clownfish redwhiteandblue's Avatar
    Join Date
    Oct 2011
    Location
    western hills
    Posts
    187
    Thanks guys! Ill update in a month or so and let you all know how the led upgrade is going

  9. #29
    Clownfish redwhiteandblue's Avatar
    Join Date
    Oct 2011
    Location
    western hills
    Posts
    187
    ok so its been 2 weeks since the LED addition. i have nothing but good things to say about these lights. they put a shimmer that is better than halides IMO. they dont heat my tank up at all. and im only running them at 40%/45%/45% for a peak of about 6 hrs. Ive already seen some noticable growth, especially around the base of some sps. this would be a month or 2 with my t5 setup. all of this could be contributed to my phosphates decreasing down to .03ppm.


    things done recently:

    cut my vodka dose in 1/2. i just dont see enough improvement on anything to keep going with it. will continue to lower dose until im back to 0 mg daily
    started my carbon reactor again
    continued GFO, which is what brought my phophate down from .56 in the first place, not the vodka
    removed my algae scrubber since it was not producing enough algae worth keeping

    only negative results so far from the changes is a little brown algae on the sand bed (probably from the decrease in vodka/ no scrubber)

    im tired of this arsenal of nutrient export i had. i want to get back to just switching gfo 2x month and carbon 1x month. it will take the daily maintainece out of the equation and allow me more time to just enjoy the tank.

    trying to get back on a 10% w/c 2x month if needed.

    soon, i will be investing in a tunze osmolator. i figured after a yr and a few months of topping off 2 gal daily its time.

    i will have pictures the next update
    180 gallon mixed reef. been wet since oct 2011.

  10. #30
    Clownfish
    Join Date
    Sep 2003
    Location
    Osgood, IN
    Posts
    168
    awesome tank. how much live rock do you in it in your latest pics? i'm setting up a 125, and trying to figure out how much I need, and really like the look of yours.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •